
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.argus-press.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="legal_notices" />
<meta name="news_keywords" content="legal_notices" />
<meta name="description" content="STATE OF MICHIGAN" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/bdf824b4-27a0-11e8-a78f-67fc2c3cc6dd.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="STATE OF MICHIGAN" />
<meta property="og:description" content="STATE OF MICHIGAN" />
<meta property="og:site_name" content="The Argus-Press" />
<meta property="og:section" content="Legal Notices" />
<meta property="fb:app_id" content="140096299389133" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Owosso-MI/The-Argus-Press/227062489846" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/bdf824b4-27a0-11e8-a78f-67fc2c3cc6dd.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arguspress" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/legal_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"721b5b03-c002-5f8c-8917-8d00688c8f6d","app":"editorial","ga_page":"\/legal_notices\/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":562},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/impressions.js?_dc=1659827103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/traffic.js?_dc=1659760502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/settings.js?_dc=1640010787"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1652973332"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"CLICK HERE!","button_url":"https:\/\/staging.smedia.com.au\/argus-press-demo\/","display_again":"6","display_timer":"3","display_triggers":"visitor_enter","image":{},"image_display":"large","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"2606764"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1647352360"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1647352360"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1595359709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#FFFFFF","list_ids":"cb376124-e497-11e5-aa65-0323eecfec65, cadc77e8-d4f5-11e5-8631-5fa74c5b78b4","require_user_account":"1","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1546640"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1658670630"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661","asset_id":"fdcdf888-11a8-11ed-805d-1f5bf85088c7","title":"Do you think the anti-inflation bill will make a difference?","url":"\/poll_fdcdf888-11a8-11ed-805d-1f5bf85088c7.html","results":"https:\/\/www.argus-press.com\/poll_fdcdf888-11a8-11ed-805d-1f5bf85088c7.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>STATE OF MICHIGAN | Legal Notices | argus-press.com</title>
            
    <style>body { background-color: #eeeeee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #252525; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #eeeeee; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #eee; } .fixed-nav #main-navigation { background-color: #eee !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #252525; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #eee; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.argus-press.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="STATE OF MICHIGAN | Legal Notices | argus-press.com" href="http://www.argus-press.com/search/?f=rss&amp;t=article&amp;c=legal_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<style>
.smediaLink {display:none;}
</style>
<script>
/*
document.addEventListener("DOMContentLoaded", function(event) {
    (async () => {
    const requestOptions = {
    };
    const response = await fetch('/app/smedia/smedia.php?_cb=1659828417', requestOptions);
    const data = await response.json();
    if (data.link!="")
    {
        const editionLinkSpan = document.querySelector('.smediaLink');
        const editionLink = document.querySelector('.tnt-section-span-classsmedialinkread-the-e-editionspan');
        editionLink.href=data.link;
        editionLinkSpan.style.display='inline';
    }
    console.log(__tnt.user);
})();
});
*/  
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-721b5b03-c002-5f8c-8917-8d00688c8f6d  section-legal-notices type-article infinity-disabled" data-path="/legal_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.argus-press.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flegal_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=721b5b03-c002-5f8c-8917-8d00688c8f6d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=562&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.argus-press.com",
  secureDomain: "argus-press.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.argus-press.com/tncms/admin/editorial-asset/?edit=721b5b03-c002-5f8c-8917-8d00688c8f6d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-local-sports ">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/bancroft/"  class="nav-link tnt-section-bancroft">Bancroft</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/byron/"  class="nav-link tnt-section-byron">Byron</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/chesaning/"  class="nav-link tnt-section-chesaning">Chesaning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/corunna/"  class="nav-link tnt-section-corunna">Corunna</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/durand/"  class="nav-link tnt-section-durand">Durand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/elsie/"  class="nav-link tnt-section-elsie">Elsie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/laingsburg/"  class="nav-link tnt-section-laingsburg">Laingsburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/lennon/"  class="nav-link tnt-section-lennon">Lennon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/morrice/"  class="nav-link tnt-section-morrice">Morrice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/new_lothrop/"  class="nav-link tnt-section-new-lothrop">New Lothrop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/ovid/"  class="nav-link tnt-section-ovid">Ovid</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/owosso/"  class="nav-link tnt-section-owosso">Owosso</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/perry/"  class="nav-link tnt-section-perry">Perry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/shiawassee_area/"  class="nav-link tnt-section-shiawassee-area">Shiawassee Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/vernon/"  class="nav-link tnt-section-vernon">Vernon</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters_to_editor">Letters_to_editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_commentaries/"  class="nav-link tnt-section-staff_commentaries">Staff_commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_commentaries/"  class="nav-link tnt-section-guest_commentaries">Guest_commentaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-local-business ">Local Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment ">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion ">Religion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kids_korner/"  class="nav-link tnt-section-kids-korner ">Kids Korner</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/farm_garden/"  class="nav-link tnt-section-farmgarden ">Farm/Garden</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-neighbors ">Neighbors</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/world_news/state_news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/sports_local/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/international/"  class="nav-link tnt-section-international">International</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OWOSSOARGUSPRESS&amp;publisher_url:argus-press.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-job">Job</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-vehicle">Vehicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other"  class="nav-link tnt-section-miscellaneous">Miscellaneous</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="classifieds/housing/rent/apartment"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_notices/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1545730" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1545730" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.argus-press.com/users/signup/?referer_url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.argus-press.com/users/login/?referer_url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.argus-press.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1545730').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.argus-press.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.argus-press.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.argus-press.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1545730').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.argus-press.com/users/logout/" id="user-logout-form-1545730"><input type="hidden" name="referer_url" value="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/news_local/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/world_news/international/"  class="nav-link tnt-section-international-news">International News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/sports_local/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/by_school/"  class="nav-link tnt-section-by-school">By School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/by_sport/"  class="nav-link tnt-section-by-sport">By Sport</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/international/"  class="nav-link tnt-section-international-sports">International Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-letter-to-editor">Submit Letter To Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/staff_commentaries/"  class="nav-link tnt-section-staff-commentaries">Staff Commentaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_commentaries/"  class="nav-link tnt-section-guest-commentaries">Guest Commentaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/"  class="nav-link tnt-section-miscellaneous">Miscellaneous</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_notices/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">More</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kids_korner/"  class="nav-link tnt-section-kids-korner">Kids Korner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/farm_garden/"  class="nav-link tnt-section-farm-garden">Farm Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1545726" class="tncms-block hidden-md hidden-lg"><section id="block-1545726" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1545726" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1545726" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1545726" class="site-search-form input-group default normal form-control">
        <label for="site-search-1545726-term" class="sr-only">Site search</label>
        <input id="site-search-1545726-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1545726-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1545726" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div><div id="tncms-region-nav-skyline-nav" class="tncms-region-nav"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1545725" class="tncms-block padding-right padding-left pull-left"><ul id="site-search-1545725-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1545725" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1545725" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1545725-term" class="sr-only">Site search</label>
        <input id="site-search-1545725-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1545725-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1545725" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1545727" class="tncms-block padding-left padding-right pull-left"><div class="follow-links-1545727 default">
    
    <section id="block-1545727" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/Owosso-MI/The-Argus-Press/227062489846" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/arguspress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.argus-press.com",
  "sameAs" : ["https://www.facebook.com/pages/Owosso-MI/The-Argus-Press/227062489846","http://twitter.com/arguspress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Online Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-span-classsmedialinkread-the-e-editionspan"    tabindex="0" >
                    <span class="nav-label "><span class='smediaLink'>Read the e-Edition</span></span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1545618" class="tncms-block hidden-xs hidden-sm col-md-8 col-lg-9">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546652" class="tncms-block hidden-xs hidden-sm col-md-4 col-lg-3">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1545677" class="tncms-block"><section id="block-1545677" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Argus-Press">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=540%2C123 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=640%2C146 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=750%2C171 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=990%2C225 990w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=1035%2C235 1035w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=1200%2C273 1200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=1333%2C303 1333w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png?resize=1476%2C336 1476w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2724382e-3f2a-11e8-8a07-3bcdac0687a6.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1609"
                height="366"
                alt="Argus-Press"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1556880" class="tncms-block padding-bottom"><!--
Author: Tim Smith
-->
<style>
.date {color:#fff; font-weight:bold;}
@media (min-width:992px){
.date {text-align:right;}
}
</style>

<p class="date"></p>

<script>
var d=new Date();

var weekday = new Array(7);
weekday[0] =  "Sunday";
weekday[1] = "Monday";
weekday[2] = "Tuesday";
weekday[3] = "Wednesday";
weekday[4] = "Thursday";
weekday[5] = "Friday";
weekday[6] = "Saturday";

var n = weekday[d.getDay()];

var month = new Array();
month[0] = "January";
month[1] = "February";
month[2] = "March";
month[3] = "April";
month[4] = "May";
month[5] = "June";
month[6] = "July";
month[7] = "August";
month[8] = "September";
month[9] = "October";
month[10] = "November";
month[11] = "December";
var m = month[d.getMonth()];

var date = d.getDate();
var year = d.getFullYear();

function addZero(i) {
    if (i < 10) {
        i = "0" + i;
    }
    else if (i > 12) {
        i = i - 12;
    }
    return i;
}

    var h = addZero(d.getHours());
    var min = addZero(d.getMinutes());
    var ampm;
    if (d.getHours() > 12) {
    	ampm = "PM";
    }
    else {
    	ampm = "AM";
    }
    var time = h + ":" + min + " " + ampm;


/*$(".date").text(n + ", " + m + " " + date + ", " + year + " " + time);*/
$(".date").text(`${m} ${date} ${year}`);
    
</script></div><div id="tncms-block-1545731" class="tncms-block"><div id="weather-1545731" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=48867" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="48867">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1545731" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Owosso, MI
                                
                                <small>(48867)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Warm and humid. Low 74F. Winds SSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Warm and humid. Low 74F. Winds SSW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2022 @ 6:58 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=48867"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1545722" class="tncms-block"><section id="block-1545722" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Argus-Press">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=540%2C123 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=640%2C146 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=750%2C171 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=990%2C225 990w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=1035%2C235 1035w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=1200%2C273 1200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=1333%2C303 1333w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png?resize=1476%2C336 1476w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/f4e86d28-3f31-11e8-ad62-c7cefab62ee6.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1609"
                height="366"
                alt="Argus-Press"
                ></a></div></section></div><div id="tncms-block-1642447" class="tncms-block padding-bottom hidden-lg hidden-md"><!--
Author: Tim Smith
-->
<style>
.date {color:#fff; font-weight:bold;}
@media (min-width:992px){
.date {text-align:right;}
}
</style>

<p class="date"></p>

<script>
var d=new Date();

var weekday = new Array(7);
weekday[0] =  "Sunday";
weekday[1] = "Monday";
weekday[2] = "Tuesday";
weekday[3] = "Wednesday";
weekday[4] = "Thursday";
weekday[5] = "Friday";
weekday[6] = "Saturday";

var n = weekday[d.getDay()];

var month = new Array();
month[0] = "January";
month[1] = "February";
month[2] = "March";
month[3] = "April";
month[4] = "May";
month[5] = "June";
month[6] = "July";
month[7] = "August";
month[8] = "September";
month[9] = "October";
month[10] = "November";
month[11] = "December";
var m = month[d.getMonth()];

var date = d.getDate();
var year = d.getFullYear();

function addZero(i) {
    if (i < 10) {
        i = "0" + i;
    }
    else if (i > 12) {
        i = i - 12;
    }
    return i;
}

    var h = addZero(d.getHours());
    var min = addZero(d.getMinutes());
    var ampm;
    if (d.getHours() > 12) {
    	ampm = "PM";
    }
    else {
    	ampm = "AM";
    }
    var time = h + ":" + min + " " + ampm;


/*$(".date").text(n + ", " + m + " " + date + ", " + year + " " + time);*/
$(".date").text(`${m} ${date} ${year}`);
    
</script></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1545729" class="tncms-block"><div id="user-controls-1545729" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.argus-press.com/users/signup/?referer_url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.argus-press.com/users/login/?referer_url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.argus-press.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1545729').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.argus-press.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.argus-press.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.argus-press.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1545729').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.argus-press.com/users/logout/" id="user-logout-form-1545729"><input type="hidden" name="referer_url" value="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspapers-in-education"  href="/site/nie.html"  tabindex="0" >
                    <span class="nav-label ">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Online Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/news_local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/news_local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/community/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-owosso"  href="/news/community/owosso/"  tabindex="0" >
                    <span class="nav-label ">Owosso</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corunna"  href="/news/community/corunna/"  tabindex="0" >
                    <span class="nav-label ">Corunna</span>
                </a></li><li>
                <a class="nav-link    tnt-section-durand"  href="/news/community/durand/"  tabindex="0" >
                    <span class="nav-label ">Durand</span>
                </a></li><li>
                <a class="nav-link    tnt-section-perry"  href="/news/community/perry/"  tabindex="0" >
                    <span class="nav-label ">Perry</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morrice"  href="/news/community/morrice/"  tabindex="0" >
                    <span class="nav-label ">Morrice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-lothrop"  href="/news/community/new_lothrop/"  tabindex="0" >
                    <span class="nav-label ">New Lothrop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-byron"  href="/news/community/byron/"  tabindex="0" >
                    <span class="nav-label ">Byron</span>
                </a></li><li>
                <a class="nav-link    tnt-section-laingsburg"  href="/news/community/laingsburg/"  tabindex="0" >
                    <span class="nav-label ">Laingsburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shiawassee-area"  href="/news/community/shiawassee_area/"  tabindex="0" >
                    <span class="nav-label ">Shiawassee Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chesaning"  href="/news/community/chesaning/"  tabindex="0" >
                    <span class="nav-label ">Chesaning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ovid"  href="/news/community/ovid/"  tabindex="0" >
                    <span class="nav-label ">Ovid</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elsie"  href="/news/community/elsie/"  tabindex="0" >
                    <span class="nav-label ">Elsie</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/world_news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/world_news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-international-news"  href="/world_news/international/"  tabindex="0" >
                    <span class="nav-label ">International News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/sports_local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-by-school"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/by_school/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">By School</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-byron"  href="/sports/by_school/byron/"  tabindex="0" >
                    <span class="nav-label ">byron</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chesaning"  href="/sports/by_school/chesaning/"  tabindex="0" >
                    <span class="nav-label ">chesaning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corunna"  href="/sports/by_school/corunna/"  tabindex="0" >
                    <span class="nav-label ">corunna</span>
                </a></li><li>
                <a class="nav-link    tnt-section-durand"  href="/sports/by_school/durand/"  tabindex="0" >
                    <span class="nav-label ">durand</span>
                </a></li><li>
                <a class="nav-link    tnt-section-laingsburg"  href="/sports/by_school/laingsburg/"  tabindex="0" >
                    <span class="nav-label ">laingsburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-morrice"  href="/sports/by_school/morrice/"  tabindex="0" >
                    <span class="nav-label ">morrice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new_lothrop"  href="/sports/by_school/new_lothrop/"  tabindex="0" >
                    <span class="nav-label ">new_lothrop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ovid-elsie"  href="/sports/by_school/ovid-elsie/"  tabindex="0" >
                    <span class="nav-label ">ovid-elsie</span>
                </a></li><li>
                <a class="nav-link    tnt-section-owosso"  href="/sports/by_school/owosso/"  tabindex="0" >
                    <span class="nav-label ">owosso</span>
                </a></li><li>
                <a class="nav-link    tnt-section-perry"  href="/sports/by_school/perry/"  tabindex="0" >
                    <span class="nav-label ">perry</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-by-sport"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/by_sport/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">By Sport</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-auto_racing"  href="/sports/by_sport/auto_racing/"  tabindex="0" >
                    <span class="nav-label ">auto_racing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/by_sport/baseball/"  tabindex="0" >
                    <span class="nav-label ">baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/by_sport/basketball/"  tabindex="0" >
                    <span class="nav-label ">basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bowling"  href="/sports/by_sport/bowling/"  tabindex="0" >
                    <span class="nav-label ">bowling</span>
                </a></li><li>
                <a class="nav-link    tnt-section-competitive_cheer"  href="/sports/by_sport/competitive_cheer/"  tabindex="0" >
                    <span class="nav-label ">competitive_cheer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross_country"  href="/sports/by_sport/cross_country/"  tabindex="0" >
                    <span class="nav-label ">cross_country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football"  href="/sports/by_sport/football/"  tabindex="0" >
                    <span class="nav-label ">football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/by_sport/golf/"  tabindex="0" >
                    <span class="nav-label ">golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/by_sport/hockey/"  tabindex="0" >
                    <span class="nav-label ">hockey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreational_sports"  href="/sports/by_sport/recreational_sports/"  tabindex="0" >
                    <span class="nav-label ">recreational_sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/by_sport/soccer/"  tabindex="0" >
                    <span class="nav-label ">soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/by_sport/softball/"  tabindex="0" >
                    <span class="nav-label ">softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming"  href="/sports/by_sport/swimming/"  tabindex="0" >
                    <span class="nav-label ">swimming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/by_sport/tennis/"  tabindex="0" >
                    <span class="nav-label ">tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track"  href="/sports/by_sport/track/"  tabindex="0" >
                    <span class="nav-label ">track</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/by_sport/volleyball/"  tabindex="0" >
                    <span class="nav-label ">volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wrestling"  href="/sports/by_sport/wrestling/"  tabindex="0" >
                    <span class="nav-label ">wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/sports_local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-national-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/national/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">National Sports</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pistons"  href="/sports/national/pistons/"  tabindex="0" >
                    <span class="nav-label ">Pistons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tigers"  href="/sports/national/tigers/"  tabindex="0" >
                    <span class="nav-label ">Tigers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lions"  href="/sports/national/lions/"  tabindex="0" >
                    <span class="nav-label ">Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-red-wings"  href="/sports/national/red_wings/"  tabindex="0" >
                    <span class="nav-label ">Red Wings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/national/college/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">College</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-michigan"  href="/sports/national/college/u-m/"  tabindex="0" >
                    <span class="nav-label ">Michigan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-michigan-state"  href="/sports/national/college/msu/"  tabindex="0" >
                    <span class="nav-label ">Michigan State</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-international-sports"  href="/sports/international/"  tabindex="0" >
                    <span class="nav-label ">International Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit Letter To Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-commentaries"  href="/opinion/staff_commentaries/"  tabindex="0" >
                    <span class="nav-label ">Staff Commentaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-commentaries"  href="/opinion/guest_commentaries/"  tabindex="0" >
                    <span class="nav-label ">Guest Commentaries</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search-listings"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Search Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-miscellaneous"  href="/classifieds/other/"  tabindex="0" >
                    <span class="nav-label ">Miscellaneous</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apartments"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label ">Apartments</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legal_notices/"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">More</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-korner"  href="/kids_korner/"  tabindex="0" >
                    <span class="nav-label ">Kids Korner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm-garden"  href="/farm_garden/"  tabindex="0" >
                    <span class="nav-label ">Farm Garden</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-neighbors"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Neighbors</span>
                </a><ul id="main-nav_menu-child-8-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2606764" class="tncms-block visible-xs visible-sm"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2606764" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2f0b2f74-0385-11ed-a1e7-8b48188f9b35.jpg?resize=150%2C270 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2f0b2f74-0385-11ed-a1e7-8b48188f9b35.jpg?resize=200%2C360 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2f0b2f74-0385-11ed-a1e7-8b48188f9b35.jpg?resize=225%2C405 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2f0b2f74-0385-11ed-a1e7-8b48188f9b35.jpg?resize=300%2C540 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/2f0b2f74-0385-11ed-a1e7-8b48188f9b35.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="375"
                height="675"
                alt=""
                aria-hidden="true"></div>
                    
                    <div class="promo-design-button">
                            <a href="https://staging.smedia.com.au/argus-press-demo/">
                                <button type="button" class="btn btn-success btn-lg">CLICK HERE!</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2609197" class="tncms-block visible-md visible-lg"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2609197" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=225%2C142 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=300%2C189 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=400%2C252 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=540%2C340 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=640%2C402 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg?resize=750%2C472 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/0a25a86c-0784-11ed-8d37-5b06bc0c1cc5.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="900"
                height="566"
                alt=""
                aria-hidden="true"></div>
                    
                    <div class="promo-design-button">
                            <a href="https://staging.smedia.com.au/argus-press-demo/">
                                <button type="button" class="btn btn-success btn-lg">CLICK HERE!</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1545619" class="tncms-block hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546651" class="tncms-block hidden-lg">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1674198" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-center-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546650" class="tncms-block hidden-xs hidden-sm col-md-8 col-lg-9">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546655" class="tncms-block hidden-xs hidden-sm col-md-4 col-lg-3">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546656" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-721b5b03-c002-5f8c-8917-8d00688c8f6d" class="asset article-default"  data-url="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="STATE OF MICHIGAN "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/custom/image/bdf824b4-27a0-11e8-a78f-67fc2c3cc6dd.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="argus-press.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.argus-press.com\/tncms\/search\/mlt\/?origin=721b5b03-c002-5f8c-8917-8d00688c8f6d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-721b5b03-c002-5f8c-8917-8d00688c8f6d" class="asset-paging">
                <div id="paging-prev-721b5b03-c002-5f8c-8917-8d00688c8f6d" class="paging-link prev offset"></div>
                <div id="paging-next-721b5b03-c002-5f8c-8917-8d00688c8f6d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            STATE OF MICHIGAN
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-06T15:57:00-04:00" class="tnt-date asset-date text-muted">
            Aug 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-06T15:57:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-06T15:57:00-04:00">
    <meta itemprop="datePublished" content="2022-08-06T15:57:00-04:00">
    <meta itemprop="dateModified" content="2022-08-06T15:57:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STATE%20OF%20MICHIGAN&via=arguspress&url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argus-press.com/tncms/asset/editorial/721b5b03-c002-5f8c-8917-8d00688c8f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Argus-Press%5D%20STATE%20OF%20MICHIGAN&body=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1674197" class="tncms-block visible-sm visible-xs hidden-md hidden-lg">
        <div id="blox-ad-position-block-center-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-middle","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1674200" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-center-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-middle-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1788337" class="tncms-block visible-sm visible-xs hidden-md hidden-lg">
        <div id="blox-ad-position-block-center-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-middle","slot":"3","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

            <div id="asset-content" data-asset-uuid="721b5b03-c002-5f8c-8917-8d00688c8f6d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STATE%20OF%20MICHIGAN&via=arguspress&url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argus-press.com/tncms/asset/editorial/721b5b03-c002-5f8c-8917-8d00688c8f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Argus-Press%5D%20STATE%20OF%20MICHIGAN&body=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-721b5b03-c002-5f8c-8917-8d00688c8f6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="721b5b03-c002-5f8c-8917-8d00688c8f6d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="721b5b03-c002-5f8c-8917-8d00688c8f6d" class="save-list-721b5b03-c002-5f8c-8917-8d00688c8f6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="721b5b03-c002-5f8c-8917-8d00688c8f6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>STATE OF MICHIGAN</p><p>IN THE 66th JUDICIAL DISTRICT COURT FOR THE COUNTY OF SHIAWASSEE</p><p>FILE NO. 2022-0239-SP</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Joshua Jones</p><p>Plaintiff</p><p>v</p><p>BRIAN EJARQUE and MISTY DUNN</p><p>Defendants</p><p>/</p><p>THOMAS S. BRIDGES (P-30868)</p><p>Attorney for Plaintiff(s)</p><p>/</p><p>ORDER FOR PUBLICATION</p><p>At a session of said Court held in the Courthouse in the City of Corunna on the 21st day of July 2022</p><p>PRESENT: HONORABLE WARD CLARKSTON, DISTRICT COURT JUDGE</p><p>TO: MISTY DUNN</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>PLEASE TAKE NOTICE: A complaint has been filed by Plaintiff claiming land contract forfeiture in the 66th District Court for Shiawassee County, Michigan regarding the below described real estate, to wit:</p><p>Lots 1, 2, 3 and 4, Block 26, Geo. T. Abrey’s Woodlawn Park Addition To the City of Owosso, Shiawassee County, Michigan. Commonly known as 1406 Corunna Ave., Owosso, Michigan</p><p>A hearing will be held on August 30, 2022 at 8:30 A.M. before Honorable Ward Clarkston, in the 66th District Court, 110 East Mack St. Corunna, Michigan regarding Plaintiff’s Complaint to forfeit the Land Contract dated April 1, 2021 between Joshua Jones as Seller, and Brian Ejarque and Misty Dunn as purchasers.</p><p>You must attend the hearing or a Default Judgment may be entered against you.</p><p>IT IS FURTHER ORDERED that a copy of this Notice shall be published in the Owosso Argus-Press for three (3) consecutive weeks.</p><p>Date: July 28, 2022</p><p>HONORABLE WARD CLARKSTON P-36073</p><p>District Court Judge</p><p>DRAFTED BY:</p><p>THOMAS S. BRIDGES P-30868</p><p>Attorney at Law</p><p>Business Address</p><p>244 N. Main St.</p><p>Perry, Michigan 48872</p><p>(517) 625-4117</p><p>Publish: July 30, 2022 and August 6 and 13, 2022</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1788338" class="tncms-block hidden-md hidden-lg">
        <div id="blox-ad-position-block-center-middle4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center-middle","slot":"4","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=STATE%20OF%20MICHIGAN&via=arguspress&url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argus-press.com/tncms/asset/editorial/721b5b03-c002-5f8c-8917-8d00688c8f6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Argus-Press%5D%20STATE%20OF%20MICHIGAN&body=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"721b5b03-c002-5f8c-8917-8d00688c8f6d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.argus-press.com/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-721b5b03-c002-5f8c-8917-8d00688c8f6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="721b5b03-c002-5f8c-8917-8d00688c8f6d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="721b5b03-c002-5f8c-8917-8d00688c8f6d" class="save-list-721b5b03-c002-5f8c-8917-8d00688c8f6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="721b5b03-c002-5f8c-8917-8d00688c8f6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="721b5b03-c002-5f8c-8917-8d00688c8f6d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/legal_notices/article_721b5b03-c002-5f8c-8917-8d00688c8f6d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="721b5b03-c002-5f8c-8917-8d00688c8f6d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.argus-press.com/users/login/?referer_url=https%3A%2F%2Fwww.argus-press.com%2Flegal_notices%2Farticle_721b5b03-c002-5f8c-8917-8d00688c8f6d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2575369" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217053"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1587278" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-top-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584002" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-top-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584003" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-top-third1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top-third","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586964" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-top-fourth1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-top-fourth","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546640" class="tncms-block"><section id="block-1546640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1546640 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our E-mail Lists
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>The top headlines of the day- sent right to your email!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong><span>&nbsp;</span></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.argus-press.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1587277" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-middle-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584004" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-middle-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584005" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-middle-third1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-third","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586967" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-middle-fourth1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-middle-fourth","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545678" class="tncms-block"><section id="block-1545678" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1545678 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1545678" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1545678" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1545678" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1545678" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1545678" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/news_local/article_b008a827-7130-5b18-90fb-d4e9a0fff844.html">Repeat drug offender sentenced to prison after rehab attempts fail to take</a></li><li><a href="/education/article_cbb4170e-0f1d-51e5-a3eb-a105ae0bef9c.html">O-E super Ryan Cunningham says he’s retiring Aug. 31</a></li><li><a href="/sports/article_9d1fd57a-7f9c-5d3c-98ec-e8e14bd8cdf3.html">Fighting the good fight</a></li><li><a href="/news_local/article_b6109e28-14ce-11ed-8a41-63b608e60c4b.html">Owosso man shot by MSP trooper outside The Avenue Bar and Grill</a></li><li><a href="/news/news_local/article_2915eed1-a1d5-56cb-a376-8713272d386b.html">County Commissioner incumbents, minus Plowman, hold the line in primaries</a></li><li><a href="/news/news_local/article_26475b6d-d14d-59bc-b48d-5ad81eed7c74.html">BeGole beats Rathbun to win GOP state house nod</a></li><li><a href="/news/community/chesaning/article_c9408a8f-77b7-56f5-86ec-1ce0c0b6a569.html">Teenaged Village of Chesaning employee killed in crash</a></li><li><a href="/news_local/article_35d2e3aa-14cf-11ed-8acc-9b008af5b75f.html">Shiawassee County Fair kicks off Sunday</a></li><li><a href="/news/news_local/article_30a600a2-3f71-56b2-b363-707fae63fe48.html">County deputies help other agencies apprehend fleeing suspects</a></li><li><a href="/news/news_local/article_a844dd84-5d11-5618-8aa5-5bc28d95a0e7.html">Board’s ethics at the center of commissioner primaries</a></li></ul></div>
        
        
            <div id="images-1545678" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_c3cdcbcc-133d-11ed-82d1-e3b0ec573e02.html" class="tnt-asset-link"  aria-label="Bill Russell, Nichelle Nichols">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Russell, Nichelle Nichols"
                            class="img-responsive lazyload full default"
                            width="941"
                            height="941"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3c/c3cdcbcc-133d-11ed-82d1-e3b0ec573e02/62ea8edd92f81.image.jpg?crop=941%2C941%2C209%2C0&resize=941%2C941&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/image_b1520bde-133d-11ed-a068-936fe6a68afa.html" class="tnt-asset-link"  aria-label="Mallard Fillmore">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/15/b1520bde-133d-11ed-a068-936fe6a68afa/62ea8ec8ad360.image.jpg?crop=797%2C797%2C902%2C0&resize=797%2C797&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/image_f75a06ee-0f51-11ed-823b-832bf30e12bd.html" class="tnt-asset-link"  aria-label="SINGIN' THE BLUES">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SINGIN' THE BLUES"
                            class="img-responsive lazyload full default"
                            width="1057"
                            height="1057"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/75/f75a06ee-0f51-11ed-823b-832bf30e12bd/62e3fb4d7a8c9.image.jpg?crop=1057%2C1057%2C151%2C0&resize=1057%2C1057&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c3b3cde2-11af-11ed-ab59-6338424157af.html" class="tnt-asset-link"  aria-label="Election 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2022"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/3b/c3b3cde2-11af-11ed-ab59-6338424157af/62e7f328e8542.image.jpg?crop=850%2C850%2C443%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/image_aba77a1e-9c1b-5dfb-aa59-4ebb02192221.html" class="tnt-asset-link"  aria-label="O-E super Ryan Cunningham says he’s retiring Aug. 31">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="O-E super Ryan Cunningham says he’s retiring Aug. 31"
                            class="img-responsive lazyload full default"
                            width="409"
                            height="409"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/a/ba/aba77a1e-9c1b-5dfb-aa59-4ebb02192221/62e939727ba43.image.jpg?crop=409%2C409%2C115%2C0&resize=409%2C409&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts/entertainment/image_8b81fa37-d5a3-5906-87c8-e9fad6a50175.html" class="tnt-asset-link"  aria-label="Nine to vie for 2022 Shiawassee County fair queen crown">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nine to vie for 2022 Shiawassee County fair queen crown"
                            class="img-responsive lazyload full default"
                            width="318"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/b8/8b81fa37-d5a3-5906-87c8-e9fad6a50175/62cede038e54f.image.jpg?crop=318%2C318%2C0%2C78&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/b8/8b81fa37-d5a3-5906-87c8-e9fad6a50175/62cede038e54f.image.jpg?crop=318%2C318%2C0%2C78&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/b8/8b81fa37-d5a3-5906-87c8-e9fad6a50175/62cede038e54f.image.jpg?crop=318%2C318%2C0%2C78&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/b8/8b81fa37-d5a3-5906-87c8-e9fad6a50175/62cede038e54f.image.jpg?crop=318%2C318%2C0%2C78&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/b8/8b81fa37-d5a3-5906-87c8-e9fad6a50175/62cede038e54f.image.jpg?crop=318%2C318%2C0%2C78&resize=318%2C318&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/news_local/image_544a45dc-4a04-5028-b7e9-0a7cd0ad48cb.html" class="tnt-asset-link"  aria-label="BeGole beats Rathbun to win GOP state house nod">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BeGole beats Rathbun to win GOP state house nod"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/5/44/544a45dc-4a04-5028-b7e9-0a7cd0ad48cb/62ea8dcf41485.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/5/44/544a45dc-4a04-5028-b7e9-0a7cd0ad48cb/62ea8dcf41485.image.jpg?resize=200%2C200 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/image_720b1e5c-133d-11ed-b899-df79b7a7a899.html" class="tnt-asset-link"  aria-label="A FAIR-LY GOOD TIME">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A FAIR-LY GOOD TIME"
                            class="img-responsive lazyload full default"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/7/20/720b1e5c-133d-11ed-b899-df79b7a7a899/62ea8e8a4fce7.image.jpg?crop=1167%2C1167%2C96%2C0&resize=1167%2C1167&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5.html" class="tnt-asset-link"  aria-label="Jeni Lynn Henry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeni Lynn Henry"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="503"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/8/4a/84a09cb6-0ed5-5a21-b78e-dc9ad79c01e5/62e001fd65eca.image.jpg?crop=503%2C503%2C0%2C68&resize=503%2C503&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_fd93986c-a07a-5daa-8b03-7af68c3d6ea0.html" class="tnt-asset-link"  aria-label="Paul Joseph Ordiway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Joseph Ordiway"
                            class="img-responsive lazyload full default"
                            width="444"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/d9/fd93986c-a07a-5daa-8b03-7af68c3d6ea0/62e4043072bc3.image.jpg?crop=444%2C444%2C0%2C67&resize=444%2C444&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1545678" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1545678" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/news_local/article_3e3f5696-6a46-5215-acf9-821ff268d321.html">Pro BeGole TV spot stirs pot at county board meeting</a> (7)</li><li><a href="/business/article_7e0776a8-512e-517a-9df0-f613da7e1a3d.html">SRCC, Armory being investigated for financial irregularities</a> (7)</li><li><a href="/opinion/letters_to_editor/article_81319c36-9aa5-54d1-9414-4c1b559edde6.html">Stop racism against white people</a> (6)</li><li><a href="/opinion/letters_to_editor/article_75f0fc20-91f7-5313-916f-709026037082.html">‘White racism’ is made up, meant to divide us</a> (3)</li><li><a href="/opinion/letters_to_editor/article_78f7b274-5bc3-5a40-ad86-9a81fc0eb237.html">The stench of election season</a> (2)</li><li><a href="/opinion/letters_to_editor/article_99b1257c-b9ee-5159-adc7-21f30c55ab5e.html">America not currently a ‘moral and religious people’</a> (2)</li><li><a href="/opinion/letters_to_editor/article_0a025092-36a8-5313-a1c8-7717ca1cd7a4.html">We are doing worse now than in 2020</a> (1)</li><li><a href="/opinion/article_31d5f72a-0448-11ed-9f33-539acf52344b.html">BeGole doesn’t have letter writer’s vote</a> (1)</li><li><a href="/news/community/owosso/article_343f620d-0daa-5c6a-aaf2-2a97bd075103.html">Group cleans up Owosso’s Bark Park</a> (1)</li><li><a href="/opinion/letters_to_editor/article_3d14d100-8d34-509d-8fc9-99c686d44aab.html">Trump’s pity party tour slogs on</a> (1)</li><li><a href="/opinion/letters_to_editor/article_46041780-b9ac-5dcc-87c2-9b2dcc265c9c.html">Be wary of solar projects growing in county</a> (1)</li><li><a href="/opinion/letters_to_editor/article_4bc692ec-e8cd-5407-a16f-b9e83bc44403.html">Voting in commissioner primary is important</a> (1)</li><li><a href="/opinion/article_4c915e06-0448-11ed-966d-77e0fa725b9d.html">Biden should stop supporting Ukraine</a> (1)</li><li><a href="/opinion/letters_to_editor/article_4f1c3298-2148-54d5-93cc-2d7fc2f76f95.html">Road, speeders make getting mail dangerous</a> (1)</li><li><a href="/education/article_53433f0e-0e83-11ed-8cda-0388c1ed7fc1.html">OPS agrees to sell old middle school building</a> (1)</li><li><a href="/news/national/article_75b8b745-812a-5c9d-a8e0-c3ad9b9c4ef2.html">Wells Fargo profit falls buy loan growth buoys investors</a> (1)</li><li><a href="/news/national/article_77561965-5062-5133-934b-7425ea12aa86.html">Vroom Announces Pricing of UACC Auto Loan Securitization</a> (1)</li><li><a href="/opinion/letters_to_editor/article_8059f39f-0906-55a5-ad41-0796c38ffe20.html">Some politicians aren’t fit for office</a> (1)</li><li><a href="/opinion/letters_to_editor/article_899382bc-e289-50ea-8c37-f5004efb4c09.html">Candidate says money could have been spent better</a> (1)</li><li><a href="/opinion/letters_to_editor/article_b5832525-cd0b-5b74-921a-46487c8ffaa1.html">Vote for Warfle as Woodhull treasurer</a> (1)</li><li><a href="/news/community/owosso/article_ba494a80-d5c4-5050-84fb-53129a49ab2f.html">Bringing home the gold</a> (1)</li><li><a href="/news/community/chesaning/article_c9408a8f-77b7-56f5-86ec-1ce0c0b6a569.html">Teenaged Village of Chesaning employee killed in crash</a> (1)</li><li><a href="/news/community/article_cf61b52a-0447-11ed-954f-fb083b5c546e.html">Sparks fly yet again at county board meeting</a> (1)</li><li><a href="/opinion/letters_to_editor/article_f4b78df4-d6f7-54f2-bc64-0a2d56fd4b3e.html">Rathbun running for right reasons, deserves your vote</a> (1)</li><li><a href="/opinion/article_f65cbc5e-1056-11ed-b2d2-e750347d6286.html">Candidate's wife asks for your vote in Tuesday's primary</a> (1)</li><li><a href="/opinion/letters_to_editor/article_f6909122-638d-5f56-8d6b-57640e0477c0.html">Politics and civil servants</a> (1)</li><li><a href="/opinion/letters_to_editor/article_fd238ab8-f8c6-50c6-ac19-dfb15efaf38c.html">Politicians should not tout Trump endorsements</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1545661" class="tncms-block"><section id="block-1545661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1545661 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_fdcdf888-11a8-11ed-805d-1f5bf85088c7.html" class="tnt-asset-link" aria-label="Do you think the anti-inflation bill will make a difference?">
        

        
            Do you think the anti-inflation bill will make a difference?</a></h4>
            <div id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-fdcdf888-11a8-11ed-805d-1f5bf85088c7 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-your-vote"></span>
                </div>
                <div id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-results" class="tnt-poll-results hide"></div>
                <div id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-container">
                    <form id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-form" class="tnt-poll-form" role="form" method="post" action="/poll_fdcdf888-11a8-11ed-805d-1f5bf85088c7.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, it will help reduce costs" value="C9EBFA75-FA70-0001-28EA12AF1151146E"> Yes, it will help reduce costs
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, and will help with climate change" value="C9EBFA77-85F0-0001-70F7144B41C0AF10"> Yes, and will help with climate change
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, it will only make things worse" value="C9EBFAA8-71E0-0001-82D771113040171E"> No, it will only make things worse
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, and it won't affect climate change" value="C9EBFAAA-1CF0-0001-AB1C257D7BE012A8"> No, and it won't affect climate change
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm not sure, I'd need to read it" value="C9EBFAAC-9960-0001-F515F4F029D08C90"> I'm not sure, I'd need to read it
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't care" value="C9EBFAAF-0A60-0001-1FF1763E1E90F0E0"> I don't care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-back-vote" class="padding-top hide">
                <button id="poll-fdcdf888-11a8-11ed-805d-1f5bf85088c7-1545661-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1546647" class="tncms-block"><section id="block-1546647" class="block emphasis-h3    tnt-no-margin-bottom tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1546647 ">
        <div class="block-title-inner">
            <h3>
                
                Find more information
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1546647-1ac77ab0-0d18-11e0-b4b6-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ac77ab0-0d18-11e0-b4b6-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.chesaningschools.net" class="tnt-asset-link"  aria-label="Chesaning Union Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Chesaning Union Schools"
                            class="img-responsive lazyload full default"
                            width="202"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/1/ac/1ac77ab0-0d18-11e0-b4b6-001cc4c002e0/5fac03ff535eb.preview.jpg?crop=202%2C184%2C85%2C7&resize=150%2C137&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/1/ac/1ac77ab0-0d18-11e0-b4b6-001cc4c002e0/5fac03ff535eb.preview.jpg?crop=202%2C184%2C85%2C7&resize=200%2C182&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/1/ac/1ac77ab0-0d18-11e0-b4b6-001cc4c002e0/5fac03ff535eb.preview.jpg?crop=202%2C184%2C85%2C7&resize=202%2C184&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.chesaningschools.net" class="tnt-asset-link" aria-label="Chesaning Union Schools">
        

        
            Chesaning Union Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-b9c05fe8-0d17-11e0-a264-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9c05fe8-0d17-11e0-a264-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.laingsburg.k12.mi.us/" class="tnt-asset-link"  aria-label="Laingsburg Community Schools">
                
                
                
                <img
                    alt="Laingsburg Community Schools"
                    src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/b/9c/b9c05fe8-0d17-11e0-a264-001cc4c002e0/5abe6b5d2719f.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="100"
                    height="103" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.laingsburg.k12.mi.us/" class="tnt-asset-link" aria-label="Laingsburg Community Schools">
        

        
            Laingsburg Community Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-c9b5bd8a-0d17-11e0-89c1-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9b5bd8a-0d17-11e0-89c1-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.morrice.k12.mi.us/" class="tnt-asset-link"  aria-label="Morrice Area Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morrice Area Schools"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=150%2C116 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=225%2C174 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=640%2C495 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=990%2C765 990w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=1035%2C800 1035w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=1200%2C927 1200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=1333%2C1030 1333w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg?resize=1476%2C1141 1476w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/9b/c9b5bd8a-0d17-11e0-89c1-001cc4c002e0/5fac04453a1fa.preview.jpg 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.morrice.k12.mi.us/" class="tnt-asset-link" aria-label="Morrice Area Schools">
        

        
            Morrice Area Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-df18cca8-0d17-11e0-a274-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df18cca8-0d17-11e0-a274-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://byron.k12.mi.us/" class="tnt-asset-link"  aria-label="Byron Area Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Byron Area Schools"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="516"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=150%2C103 150w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=225%2C155 225w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=640%2C440 640w, https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/d/f1/df18cca8-0d17-11e0-a274-001cc4c002e0/5fac04e6495ce.preview.jpg?resize=750%2C516 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://byron.k12.mi.us/" class="tnt-asset-link" aria-label="Byron Area Schools">
        

        
            Byron Area Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-edd711f0-0d17-11e0-85e4-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edd711f0-0d17-11e0-85e4-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.newlothrop.k12.mi.us/" class="tnt-asset-link"  aria-label="New Lothrop Area Schools">
                
                
                
                <img
                    alt="New Lothrop Area Schools"
                    src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/e/dd/edd711f0-0d17-11e0-85e4-001cc4c002e0/5fac050936d43.preview.jpg?resize=195%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="215"
                    height="220" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.newlothrop.k12.mi.us/" class="tnt-asset-link" aria-label="New Lothrop Area Schools">
        

        
            New Lothrop Area Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-033f698a-0d17-11e0-a164-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-033f698a-0d17-11e0-a164-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.corunna.k12.mi.us/" class="tnt-asset-link"  aria-label="Corunna Public Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Corunna Public Schools"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/0/33/033f698a-0d17-11e0-a164-001cc4c002e0/5fac051502a14.preview.jpg?resize=150%2C150" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.corunna.k12.mi.us/" class="tnt-asset-link" aria-label="Corunna Public Schools">
        

        
            Corunna Public Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-55b0914e-0d17-11e0-a176-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55b0914e-0d17-11e0-a176-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.durand.k12.mi.us/" class="tnt-asset-link"  aria-label="Durand Area Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Durand Area Schools"
                            class="img-responsive lazyload full default"
                            width="100"
                            height="95"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/5/5b/55b0914e-0d17-11e0-a176-001cc4c002e0/5abe81b6436da.preview.gif?resize=100%2C95" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.durand.k12.mi.us/" class="tnt-asset-link" aria-label="Durand Area Schools">
        

        
            Durand Area Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-9b0881f2-0d17-11e0-a2d9-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b0881f2-0d17-11e0-a2d9-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.perry.k12.mi.us/" class="tnt-asset-link"  aria-label="Perry Public Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Perry Public Schools"
                            class="img-responsive lazyload full default"
                            width="100"
                            height="71"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/9/b0/9b0881f2-0d17-11e0-a2d9-001cc4c002e0/5abe81dbaf2e3.preview.jpg?resize=100%2C71" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.perry.k12.mi.us/" class="tnt-asset-link" aria-label="Perry Public Schools">
        

        
            Perry Public Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-e8b908aa-0d16-11e0-b308-001cc4c002e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8b908aa-0d16-11e0-b308-001cc4c002e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.owosso.k12.mi.us/" class="tnt-asset-link"  aria-label="Owosso Public Schools">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Owosso Public Schools"
                            class="img-responsive lazyload full default"
                            width="100"
                            height="92"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/e/8b/e8b908aa-0d16-11e0-b308-001cc4c002e0/5abe81f768acb.preview.png?resize=100%2C92" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.owosso.k12.mi.us/" class="tnt-asset-link" aria-label="Owosso Public Schools">
        

        
            Owosso Public Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-5958a9b2-2431-11eb-9572-73cae2a5b90b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5958a9b2-2431-11eb-9572-73cae2a5b90b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.ovidelsie.org" class="tnt-asset-link"  aria-label="Ovid-Elsie Area Schools">
                
                
                
                <img
                    alt="Ovid-Elsie Area Schools"
                    src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/c/eb/ceb368a6-3c10-11e9-ab0f-6b039072eb4f/5c7910199faf6.image.jpg?resize=198%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1067"
                    height="1079" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.ovidelsie.org" class="tnt-asset-link" aria-label="Ovid-Elsie Area Schools">
        

        
            Ovid-Elsie Area Schools</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1546647-f32cdcf4-f3d6-11ec-8a4a-f7dbf4f40037" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f32cdcf4-f3d6-11ec-8a4a-f7dbf4f40037 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://sites.google.com/baker.edu/pathways-adult-education/home?fbclid=IwAR2HPggpQwLPRIX1JtaaS_yPZZWXJspstAfD-lf98czeHAiE20Q_luwitAQ" class="tnt-asset-link"  aria-label="Pathways Adult Education">
                
                
                
                <img
                    alt="Pathways Adult Education"
                    src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/content/tncms/assets/v3/editorial/f/32/f32cdcf4-f3d6-11ec-8a4a-f7dbf4f40037/62b5e12938f8c.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="127"
                    height="171" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://sites.google.com/baker.edu/pathways-adult-education/home?fbclid=IwAR2HPggpQwLPRIX1JtaaS_yPZZWXJspstAfD-lf98czeHAiE20Q_luwitAQ" class="tnt-asset-link" aria-label="Pathways Adult Education">
        

        
            Pathways Adult Education</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1587276" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-bottom-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586968" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-bottom-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586969" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-bottom-third1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom-third","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586970" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-block-right-rail-bottom-fourth1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-bottom-fourth","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1545620" class="tncms-block hidden-xs hidden-sm col-md-8 col-lg-9">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586965" class="tncms-block hidden-xs hidden-sm col-md-4 col-lg-3">
        <div id="blox-ad-position-block-tile-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-bottom","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1545718" class="tncms-block"><section id="block-1545718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545718 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1545669" class="tncms-block"><section id="block-1545669" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545669 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Online Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=OWOSSOARGUSPRESS&amp;publisher_url:argus-press.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1545720" class="tncms-block"><section id="block-1545720" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1545720 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.argus-press.com</strong><br>
    201 E. Exchange Street<br>
    Owosso, MI 48867
    <br>
    
        <strong>Phone:</strong> (989) 725-5136<br>
        <strong>Email:</strong> <a href="mailto:news@argus-press.com">news@argus-press.com</a><br>
    
</address></section></div><div id="tncms-block-1545728" class="tncms-block padding-bottom"><div class="follow-links-1545728 default">
    
    <section id="block-1545728" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/pages/Owosso-MI/The-Argus-Press/227062489846" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/arguspress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.argus-press.com",
  "sameAs" : ["http://facebook.com/pages/Owosso-MI/The-Argus-Press/227062489846","http://twitter.com/arguspress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1545673" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1545673"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Argus-Press</a>, 201 E. Exchange Street Owosso, MI</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/argus-press.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/legal_notices","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("721b5b03-c002-5f8c-8917-8d00688c8f6d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["legal_notices"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1545726'),
            query_input = d.getElementById('site-search-1545726-term'),
            search_dropdown = d.getElementById('site-search-1545726-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1545726 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1545725'),
            query_input = d.getElementById('site-search-1545725-term'),
            search_dropdown = d.getElementById('site-search-1545725-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1545725 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1545731').click(function(e){
                                        $('#weather-1545731 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argus-press.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>